[mod_python] LoadModule python_module libexec/mod_python.so causes apache failure to launch

Philippe Antoniotti pantoniotti at gmail.com
Thu Aug 27 11:16:30 EDT 2009

Hi there,

I am installing mod_python on my Macbook OS X.
./configure and make install went well, but when I add "LoadModule
python_module libexec/mod_python.so" in the Apache conf file, Apache refuses
to start.
I can't see any info in the log
Also, it seems when reading the install log that mod_python.so was installed
in usr/libexec/apache2/mod_python.so.
I tried putting that line instead of the previous one but it still refuses
to start.

I tried the troubleshooting section but the  line "PythonHandler
mod_python.testhandler" also makes apache fail to start

Am I missing something ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mm_cfg_has_not_been_edited_to_set_host_domains/pipermail/mod_python/attachments/20090827/b93db2cb/attachment.html

More information about the Mod_python mailing list