[mod_python] mod_python wont use version 2.5.4 on windows

Tim Valenta tonightslastsong at gmail.com
Mon Mar 9 17:26:55 EDT 2009

If I'm not mistaken, I think it still runs, right?  It does give a warning,
but that is because that version was compiled with Python 2.5 (straight 2.5,
not 2.5.2 or 2.5.4)
I'm not sure if there's anything you'll be able to simply change to fix it.
 It shouldn't have any problems though.  (At least, I haven't experienced


2009/3/9 Jordan Dunn <jdunn at nodetwo.org>

> i installed apache2.2 and python 2.5.4, and when i installed mod_python it
> installed fine, but in the apache logs it says its looking for 2.5 instead
> of 2.5.4? how can i fix this?
> _______________________________________________
> Mod_python mailing list
> Mod_python at modpython.org
> http://mailman.modpython.org/mailman/listinfo/mod_python

"If you had a katana, ..."
Party like it's 1234567890
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mm_cfg_has_not_been_edited_to_set_host_domains/pipermail/mod_python/attachments/20090309/b8bc71ae/attachment.html

More information about the Mod_python mailing list