[mod_python] Which mod_python & apache versions

Jason Fritcher fritcher at corp.earthlink.net
Wed Jun 14 19:40:45 EDT 2006

Graham Dumpleton wrote:
> You can't currently use Apache 2.2 unless you patch your code or use dev
> version of mod_python 3.3 from subversion.

I'm currently using stock Apache 2.2.2 and stock mod_python 3.2.8 on Mac OS X 10.4.6 and the basic apache module functionality is working quite nicely. I haven't gone so far as to use the psp or publisher modules, but so far everything from the apache module is running great.

Jason Fritcher
Software Engineer
Core Infrastructure Services & Strategy
Earthlink, Inc
fritcher at corp.earthlink.net
(404) 748-7262, x22262

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 249 bytes
Desc: OpenPGP digital signature
Url : http://mm_cfg_has_not_been_edited_to_set_host_domains/pipermail/mod_python/attachments/20060614/f487426a/signature.bin

More information about the Mod_python mailing list