[mod_python] make problems

Michal Vitecek fuf at mobil.cz
Wed Jul 3 14:31:23 EST 2002

 you're missing the python header files. most probably because you are on
 some system with package system and haven't installed the appropriate
 package. for RH this could be python-devel-something.

Jesse Lawrence wrote:
>Hello everyone,
>I've tried finding an answer to this in the mailing
>list archive, but haven't been successful. I run the
>./configure --with-apxs=/usr/sbin/apxs 
>and it seems to be fine, but when I run make dso or
>just make, I get the following message:
>[jalaw at soniceast mod_python-2.7.8]# make dso
>make[1]: Entering directory
>gcc  -I/home/jalaw/mod_python-2.7.8/src/include
>-I/usr/include/apache -I/usr/include/python2.1    -c
>-o mod_python.o mod_python.c
>In file included from mod_python.c:54:
>Python.h: No such file or directory
>structmember.h: No
>such file or directory
>make[1]: *** [mod_python.o] Error 1
>make[1]: Leaving directory
>make: *** [do_dso] Error 2
>Can anyone please tell me what is happening here?  Any
>help will be greatly appreciated.
>Thank you,
>Jesse Lawrence
>Post your ad for free now! http://personals.yahoo.ca
>Mod_python mailing list
>Mod_python at modpython.org

		fuf		(fuf at mobil.cz)

More information about the Mod_python mailing list