[mod_python] mod_python 3.0.1: error after make install

baz listmail at xs4all.nl
Sat Dec 14 00:09:57 EST 2002

thanks for the input, but..

did try without the without-threads before,
but had the same problem.

using this rpm version of libtool

tried buildconf for apache, didn't change the problem at all

my questions are: is there such a thing as a libpython.so for python 2.2 
? if so, how would i normally produce this file ?

really hoped i could've made some progress on this issue, really want to 
move on to actually programming something .. ;)


Gregory (Grisha) Trubetskoy wrote:
> You don't need without-threads when compiling python. I don't know if its
> the cause of the problem, but it's a start. Also, make sure you have
> libtool 1.4.x. Lastly, if you compiled your own apache, try recompiling it
> by first running ./buildconf, then ./configure, etc.
> On Thu, 12 Dec 2002, bvr wrote:
>>Same problem here, tried several installations running RH 7.3.

More information about the Mod_python mailing list