[mod_python] Still no success...

Bohms, Michel M.Bohms at bouw.tno.nl
Tue Nov 27 12:14:55 EST 2001

Hi Mark,

> I don't think the slash matters

thats right, I tried all slashes: no success

>either way but it's
> not a full path... I _think_ it should be more like
>  c:\web\apache\modules\mod_python.dll

I tried all configurations here (within quotes otherwise you get other
errors like this command is taking only 2 arguments which is ok). I tried
absolute path with slashes and backslashes: no success.

> or check that the modules folder is within where
> ever all your apache stuff is.

I put it in the right version (checked 3 times) in the standards "modules"
directory with the right permissions within the Apache folder which is
itself also in the standard place.

> You'll just have to
> try a few variations and see.

As you can see above I tried all perbutations I think :)

> The apache error.log
> file on linux would pin point this problem straight
> away so I presume you have a similar log file under
> windows ?

The error log stays clean.
The access log says clean.

Restart gives exactly same result as "Test Configuration functionality.

> I mananged to get my mod_python running only a few
> weeks ago so I don't mind trying to help, if I can.

thanks, very kind

> But then, I can't even read config files so I may be
> way off the ... err ... mark :)

anyway, your effort is very much appreciated, Michel

the only thing I can think of is that I have to go back to an earlier
version of Apache (1.3.20 iso 1.3.22). I am going to try that first....

In the meantime, python/win expert ideas are still welcome.....

Thanks Michel

More information about the Mod_python mailing list