[mod_python] Apache or XAMPP? (OS X 10.10)

Grisha Trubetskoy grisha at modpython.org
Wed Aug 5 14:53:23 UTC 2015


I don't know enough about XAMPP to be able to answer this question, my
guess is yes.

It looks like the archive is broken - I'll have to take a look... This
is a very light volume list.


On Wed, Aug 5, 2015 at 9:40 AM, Tomi Häsä <tomi.hasa at gmail.com> wrote:
> Hi,
> I can't make Python work in XAMPP:
>    https://community.apachefriends.org/f/viewtopic.php?f=29&t=71412
> So I was thinking of installing mod_python to XAMPP.
> Will I break anything if I install mod_python to XAMPP's Apache
> instead of the Apache that comes with OS X 10.10?
> If I break any settings, can I fix what I have broken?
> Tomi
> P.S. Is this mailing list still archived? Last archive seems to be "March 2014".
> _______________________________________________
> mod_python mailing list
> mod_python at modpython.org
> http://mailman.modpython.org/mailman/listinfo/mod_python

More information about the mod_python mailing list