[mod_python] errors in apache log

Martijn Moeling martijn at xs4us.nu
Thu Nov 26 11:13:50 EST 2009



Your mod_python is compiled with python 2.5, either install python 2.5 (with no 4, easiest way) or get a version of MP with python 2.5.4 or compile mod_python yourself against your current python version, if you do the last, I suggest you install a current version of python.


Kind regards,





Van: mod_python-bounces at modpython.org [mailto:mod_python-bounces at modpython.org] Namens Primožic Boštjan
Verzonden: Thursday, November 26, 2009 3:38 PM
Aan: mod_python at modpython.org
Onderwerp: [mod_python] errors in apache log 




I'd like to know how to remove this errors. 

[Thu Nov 26 15:30:18 2009] [error] python_init: Python version mismatch, expected '2.5', found '2.5.4'.
[Thu Nov 26 15:30:18 2009] [error] python_init: Python executable found 'C:\\Program Files\\Apache Software Foundation\\Apache2.2\\bin\\httpd.exe'.
[Thu Nov 26 15:30:18 2009] [error] python_init: Python path being used 'C:\\WINDOWS\\system32\\python25.zip;C:\\Python25\\Lib;C:\\Python25\\DLLs;C:\\Python25\\Lib\\lib-tk;;C:\\Program Files\\Apache Software Foundation\\Apache2.2\\bin'.

I first install python 2.5.4 then apache 2.2 and last mod python 3.3.1. My OS is win XP sp3. 

Thank you very much, Bostjan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mm_cfg_has_not_been_edited_to_set_host_domains/pipermail/mod_python/attachments/20091126/74e0902e/attachment.html

More information about the Mod_python mailing list