[mod_python] mp 3.3.1 incompatible windows binaries won't install with py 2.6

Graham Dumpleton graham.dumpleton at gmail.com
Thu Dec 10 17:50:56 EST 2009

2009/12/11 Samuel Hazelett <alertmaster at yahoo.com>:
> Is there an upgrade of mod_python installer for windows to work with my
> python 2.6 installation?


> Is there an uninstaller for python 2.6 so I can drop back to 2.5?

Presumably part of the Python installation itself.

If you don't need mod_python specific features and are just wanting to
host a Python web application that supports the WSGI interface,
considering using Apache/mod_wsgi instead.



More information about the Mod_python mailing list