[mod_python] windows mod_python for python 2.5.2

Graham Dumpleton graham.dumpleton at gmail.com
Wed Dec 3 17:04:00 EST 2008

2008/12/4 feinahabl <feinahabl at gmx.at>:
> hello,
> i tried to install "mod_python-3.3.1.win32-py2.5-Apache2.2.exe" on my winXP
> machine,
> but apache complains: "python_init: Python version mismatch, expected '2.5',
> found '2.5.2'".
> could you please compile mod_python with python_2.5.2?
> or give me some hints on how to workaround this problem

No workaround is required, it will work fine.

It would only be a problem if it was different for major or minor
revision numbers. No problem when differs only in patchlevel revision.

More information in:



More information about the Mod_python mailing list