[mod_python] mod_python 3.3.1/Win32/apache 2.2/python 2.4 is compiled against python 2.4.3 instead of 2.4.4

Paul Baranowski paulbaranowski at gmail.com
Mon Jul 16 06:22:54 EDT 2007

Hi guys -
Thanks for your great work on mod_python.  I recently downloaded the Win32
binary for mod_python 3.3.1/Win32/apache 2.2/python 2.4 and noticed it is
compiled against python 2.4.3 instead of python 2.4.4 (the latest version of
python 2.4).  The problem with this is that when you try to load mod_python
in apache, it complains with:

[error] python_init: Python version mismatch, expected '2.4.3', found '2.4.4

Any chance of a new binary for python 2.4.4?  It would be greatly
appreciated! :)

- Paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mm_cfg_has_not_been_edited_to_set_host_domains/pipermail/mod_python/attachments/20070716/7241e10d/attachment.html

More information about the Mod_python mailing list