[mod_python] Re: installing xp problems

Steve Holden steve at holdenweb.com
Tue Nov 7 16:07:56 EST 2006

Graham Dumpleton wrote:
> Apache 2.2 requires mod_python 3.2.10.
Hmm. I just discovered that I can run Apache 2,0 and 2.2 on the same 
(XP) machine. Unfortunately it seems that I can only run one mod_python 
using any given version of Python: in other words, I can't have 
mod_python available for both Apaches simultaneously unless they are 
using different Python interpreters. Correct?

Steve Holden       +44 150 684 7255  +1 800 494 3119
Holden Web LLC/Ltd          http://www.holdenweb.com
Skype: holdenweb       http://holdenweb.blogspot.com
Recent Ramblings     http://del.icio.us/steve.holden

More information about the Mod_python mailing list