[mod_python] best practices; was "is mod_python borked?"

Graham Dumpleton grahamd at dscpl.com.au
Fri Nov 3 19:48:28 EST 2006

On 04/11/2006, at 1:31 AM, Sells, Fred wrote:

> The following is extracted from Graham's reply with questions of my  
> own
> added.
> Note that I use Apache 2.x and python 2.3 and mod_python 3.1.3 on  
> linux.
>> As long as you don't run up against the trailing slash and base  
>> url issues.
> ;-)
> I gues I haven't hit them, not sure what they are, are they documented
> somewhere. Isn't there an Apache module that fixes this?

You can read a bit about it at:


On the other stuff in your email I'll get back to them later. I  
should really learn to
shut up though, as my preferred ways of doing things these days  
depend on
version 3.3 of mod_python, which hasn't even been released yet. I keep
forgetting that most are on versions and generally unwilling to use  
stuff out of
the repository. :-)


More information about the Mod_python mailing list