[mod_python] Looking for mod_python debian packages

Jim Gallacher jpg at jgassociates.ca
Thu Mar 30 17:45:22 EST 2006

Amand Tihon wrote:
> Hi list.
> I've recently been confronted with the obsolete status of current debian sid 
> package of mod_python (version 3.1.3, probably with security fixes). 

The 3.1.3 version in debian is actually the same as 3.1.4. For some 
reason they applied the security patch for 3.1.4 but didn't bump the 
version number.

> Does anyone know of more up to date packages ?

Not off hand.

> I've built amd64 and i386 ones, but I'm not a Debian Developer and I don't 
> know exactly how to use the various debhelper tools, or what to do to bump 
> DH_COMPAT, etc. 
> I would love to see that someone more with more knowledge in debian packaging 
> than me has made correct packages :)

There was a thread about this late last year. Apparently the current 
maintainer no longer has the time. See:

Daniel Popowich indicated he might be interested in taking it over. I'm 
not sure if he had a chance to persue this any further, s perhaps he can 


More information about the Mod_python mailing list