[mod_python] Templaing question

marinus van aswegen mvanaswegen at gmail.com
Wed Mar 8 04:44:09 EST 2006

I'm going to to do some more testing before I shoot my mouth off. I'm going
to create a simple html file with the corresp. css. file, then I'm going to
load the file using the psp.template and do some low level comparisons of
the output. I'll do it tonight if I have a chance.
Thanx for all the input thus far.

On 3/8/06, Bill Fraser <bill.fraser at gmail.com> wrote:
> On 3/7/06, Jim Gallacher <jpg at jgassociates.ca> wrote:
> > Marinus,
> >
> > You could email me the the screenshot but all that proves is that the
> > page is not rendering properly and I'm happy to take your word on that
> > score. :) Can I assume that it looks like the stylesheet is not being
> > applied, as opposed to some malformed html being generated?
> >
> > Have you had a chance to read the rest of this thread? Michael Guerrero
> > was having a similar problem, so you might find some useful information.
> >
> > Perhaps you could provide your the mod_python parts of your apache
> > configuration. A snippet of your the html being produce may be helpful
> > as well.
> Also, Firefox as of version 1.5 gives quite a lot of error messages
> via the JavaScript Console. Stuff like CSS errors, plugin problems,
> and all sorts of other stuff gets dumped there. A snippet of that
> would probably help a lot here.
> -Bill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mm_cfg_has_not_been_edited_to_set_host_domains/pipermail/mod_python/attachments/20060308/4e2d06c7/attachment.html

More information about the Mod_python mailing list