[mod_python] openbsd mod_python

Graham Dumpleton grahamd at dscpl.com.au
Mon Jan 23 15:09:19 EST 2006

On 24/01/2006, at 3:24 AM, tony sarendal wrote:

>> It's also nice to hear from an OpenBSD user, but since that platform 
>> is
>> heavily tweaked, it's useful to test installation on another platform
>> for comparison, to flag OpenBSD-specific issues. 
> Regarding openbsd and mod_python, are there any specific issues
> anyone here has seen with that combo ?
> OpenBSD/apache2 required some tweaking with Semaphores to run ok,
> and I have so far avoided writing anything with Threading, as it gave
> me problems just runnning normal python stuff on openbsd.

Which version of mod_python are you using? If using mod_python 3.1.4
or earlier, you really need to upgrade and try out 3.2.6. As it
addresses many issues across various platforms.



More information about the Mod_python mailing list