[mod_python] Mysql 5.0 license

gnupun xd gnupun at yahoo.com
Sat Jan 21 05:04:32 EST 2006


Is it legal to for non-GPL website code to use PyMySql
for MySql 4.1 or 5.0 connectivity?

Python MySqlDb lists itself as GPL on their website:

On the other hand MySql has Python on their "FLOSS
license-exception" list:

Does this mean a MySql GPL client library can be used
without converting the library-calling code to GPL?

Thanks in advance.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Mod_python mailing list