[mod_python] Silly question about linking to libpython.a orlibpython.so

Graham Dumpleton grahamd at dscpl.com.au
Tue Feb 28 16:39:39 EST 2006

Jesus Cea wrote ..
> Hash: SHA1
> I'm a old timer 2.7.* happy user. Today I'm updating Apache to 2.2.0
> (too bad that last mod_python doesn't work with it out of the box :-)
> and mod_python 3.2.8.

BTW, the download page clearly states:

  This release works with Apache HTTP Server 2.0. HTTP Server 2.2 is not yet supported. 

If you don't already know and you want to use Apache 2.2, you can
though apply the patches given at:



More information about the Mod_python mailing list