[mod_python] Upgrade Apache to python2.5?

Graham Dumpleton grahamd at dscpl.com.au
Fri Dec 29 19:23:47 EST 2006

On 30/12/2006, at 6:16 AM, Bob Gailer wrote:

> I want to "Upgrade Apache to use python2.5" rather than the  
> python2.3 that came with the Apache2Trid package.
> Any help is welcome.

There are prebuilt packages for mod_python for different Apache/Python
combinations available from:


You would still have to separately upgrade Python first

Since Apache2Triad is a prepackaged WAMP system, you may be better  
off asking
on the Apache2Triad forums as they may better understand the  
implications of
upgrading Python and the mod_python components and whether it can be
successfully done for their system of components.


More information about the Mod_python mailing list