[mod_python] installing mod python

Bob Gailer bgailer at alum.rpi.edu
Fri Dec 8 13:20:26 EST 2006

Bowles, Karl M wrote:
> I have Python 2.5 installed on my pc and apache tomcat 5.5. I tried 
> running the msl script from the apache web site to install the 
> mod_python software and no matter what version of the install script I 
> try to use it won’t install because python 2.x ( where x is always 
> less than 5). Does this mean I have to uninstall Python 2.5 and use 
> 2.4? Is there a way to install the mod and still use 2.5? For 
> instance, I noticed in the directory trees there were files that 
> looked like just the module, not associated with an installation 
> script. Could I just download that and tell apache about it? I really 
> need this asap for an evaluation I am doing.
I have the same situation. I have both python 2.4 and 2.5 installed. 
Everything seems to work just fine.

Bob Gailer

More information about the Mod_python mailing list