[mod_python] Error starting apache service after installingmod_python

Bob Gailer bgailer at alum.rpi.edu
Thu Dec 7 23:59:40 EST 2006

Graham Dumpleton wrote:
> What version of Apache are you running, 2.0 or 2.2?
> Then ensure that matches the precompiled binaries you picked up from:
>   http://www.apache.org/dist/httpd/modpython/win/3.2.10/
The previous link I had followed took me to 
"mod_python-3.2.8.win32-py2.4.exe". The link you just gave me leads to "
mod_python-3.2.10.win32-py2.4-apache2.2.exe". Quite different, eh? 

Is there someplace on the website that offers these links, or does one 
just have to know?

> The Apache version number is in the name of the file.
> Sorry, don't how on Windows to tell which version of Apache you are running.
When the service is running I can use apache2triadcp (a control panel 
for all the a2t stuff). It shows the version #. I can also look in 
services where it appears in the description.
> If that doesn't help, will have to let some people who do know something
> about Windows comment. I am only regurgitating previous suggestions
> from past mailing list posts.
Thank you so much for doing that harvesting. Are there ways to search 
the archives by topic?

Bob Gailer

More information about the Mod_python mailing list