[mod_python] Installation Problem

beno zope at 2012.vi
Wed Aug 2 13:47:16 EDT 2006

Got shot down right from the start. You'd think I could google this, but 
no luck! Error:

Sorry, --with-apache (static compilation) is not supported at this time!

I tried apxs, but apparently that only supports Apache 2.0. and I have 
Apache 1.3.34 (on FreeBSD 5.3). I pointed to the correct dir:

./configure --with-apache=/root/src/apache_1.3.34

 So...what did I do wrong?

More information about the Mod_python mailing list