[mod_python] Anyone have an idea when mod_python will be available for Apache 2.2

Jim Gallacher jpg at jgassociates.ca
Tue Apr 11 17:42:37 EDT 2006

ben wrote:
> I've been using modpython 3.2.8 + apache 2.2.0 for a while, after
> applying the diffs found here:
>   http://svn.apache.org/viewcvs.cgi?rev=376544&view=rev
> Perhaps Graham or somebody else can suggest that I'm an idiot for
> doing so

No you are not an idiot. :) This is the same diff that has been applied 
to branches/3.2.x.


More information about the Mod_python mailing list