[mod_python] Anyone have an idea when mod_python will be availablefor Apache 2.2

Jim Gallacher jpg at jgassociates.ca
Mon Apr 10 22:22:14 EDT 2006

Graham Dumpleton wrote:
> jarrod roberson wrote ..
>>I have a project we are working on that uses mod_python and we really need
>>the new monitor_hook in Apache 2.2 as well.


> Now if you are prepared to try using development version of
> mod_python 3.3 out of subversion repository.

Apache 2.2 support has been back ported to the repository 
branches/3.2.x. This is the branch that will be used for 3.2.9 so you 
could also grab that while waiting for the offical release.

Please note that the changes allow mod_python to work with Apache 2.2 
but we have not added any support for 2.2 specific api's.


More information about the Mod_python mailing list