[mod_python] "could not import mod_python.apache

Dirk van Oosterbosch, IR labs labs at ixopusada.com
Wed Sep 7 02:57:04 EDT 2005

On 7-sep-05, at 01:50, Tim Bellefy wrote:

> Thanks for replying.
> I added an alias in:   /root/.cshrc
> alias python /usr/local/bin/python2.4
> This tells every user to use python2.4 instead of old version
> Just to be safe, I added the same alias to the user apache is using 
> running under.
> I tried calling my test.py from the command line again and it still 
> fails.

That's correct:



Dirk van Oosterbosch

More information about the Mod_python mailing list