[mod_python] Problem installing apache2/mod_python.

Alex Mendes da Costa alexmdac at gmail.com
Sun Nov 20 06:54:43 EST 2005

On 11/20/05, Graham Dumpleton <grahamd at dscpl.com.au> wrote:
> 3.1.4 and earlier versions of mod_python can have
> problems
> on Mac OS X if you use the version of Python supplied by Apple.

Hi Graham,

Thanks for the suggestion.  I'm not using the version of Python
supplied by Apple; I installed 2.4 after tiring of the former's lack
of readline support.  Mod_python 3.1.4 seems to be working fine now :)
 I'll bear in mind what you say in case it breaks in future, though.


More information about the Mod_python mailing list