[mod_python] mod_python w/apache 2.1.3-beta?

Jorey Bump list at joreybump.com
Sat Jun 4 01:35:47 EDT 2005

I've just installed apache 2.1.3-beta, and installed mod_python 3.1.4. 
When I try to start apache, I get this error:

httpd: Syntax error on line 282 of /usr/local/apache2/conf/httpd.conf: 
Cannot load /usr/local/apache2/modules/mod_python.so into server: 
/usr/local/apache2/modules/mod_python.so: undefined symbol: 

Is mod_python incompatible with this version of apache?

More information about the Mod_python mailing list