[SPAM] Re: [mod_python] Point of frustration/disappointment

Jon-Pierre Gentil jgentil at sebistar.net
Thu Jul 28 15:16:17 EDT 2005

On Thursday 28 July 2005 01:56 pm, Jim Popovitch wrote:

> Folks, I guess I am mostly disappointed in the lack of support for
> Python2 in mod_python.  I've been struggling to get mod_python to work
> with python2, but there is so much mis-information around that my
> process has reached a deadend.

I'm having a hard time understanding what you're talking about with 

Are you refering to the Python 2.x series?  If so, it's been running with 
it for a long time.  I use Python 2.3 with mod_python 3.1 in apache2 for 
a long time, and i'm getting ready to upgrade to Python 2.4.

More information about the Mod_python mailing list