[mod_python] Compiling on X86_64?

Joshua D. Drake jd at commandprompt.com
Fri Dec 9 14:33:29 EST 2005

> > It GNU no longer supports the version of flex that is actively developed
> > and it the newer version needs to be retrieved from sourceforge. You may
> > want to make note in your docs.
> > 
> You may want to read the output from configure more carefully. You only 
> need flex if you want to regenerate psp_parser.c after making changes to 
> psp_parser.l. Otherwise you can use the pre-generated psp_parser.c 
> provided with the source to accomodate distributions that ship with the 
> older flex. This is information is also detailed in the docs and README.

Fair enough :) but that doesn't actually address  my point which is that
the mod_python docs to not state that the newer version of flex is not
retrieved from your normal channels for the majority of your users :)


Joshua D. Drake

> Jim
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PLphp, PLperl, ODBCng - http://www.commandprompt.com/

More information about the Mod_python mailing list