[mod_python] Compiling on X86_64?

Gregory (Grisha) Trubetskoy grisha at modpython.org
Thu Dec 8 14:05:54 EST 2005

On Thu, 8 Dec 2005, Joshua D. Drake wrote:

> However, one thing I did note on 3.2.5b is that it wants to have a newer
> version of Flex. However FC2, FC3 and FC4 ship with a old version of
> flex.
> It GNU no longer supports the version of flex that is actively developed
> and it the newer version needs to be retrieved from sourceforge. You may
> want to make note in your docs.

Not quite - actually 3.1 also requires the new version of flex, but since 
the flex generated file is distributed with the source you don't need flex 
to compile it. 3.2.5 just generates a warning, whereas 3.1 kept quiet 
about it.


More information about the Mod_python mailing list